Get rid of esm-apps while ubuntu updates

If you ever encounter similar issue like below-

Get more security updates through Ubuntu Pro with 'esm-apps' enabled:
libavformat58 libavfilter7 ffmpeg mc sntp libswresample3 lynx-common libzmq5
fail2ban mc-data redis lynx libpostproc55 ntp ntpdate libgsasl7 redis-tools
cpanminus libavcodec58 libavutil56 libavdevice58 libswscale5 libsdl2-2.0-0
libmysofa1 redis-server libavresample4

And don’t like to be financially trapped into Ubuntu long term commercials, do this (Kidding, it’s actually good to keep the esm as it’s worth for expanded security)-run command to navigate to that directory:

Read more

Share